Hi,
moomoo ID:0
Log Out
ENGLISH
  • ENGLISH
  • 中文繁体
  • 中文简体
donwloadimg

Download App

Log in to access Online Inquiry
OpenAPI
moomoo for OpenAPI
For your program trading, to provide a wealth of quotations and trading interface
Learn about OpenAPI
image
  • Futu API
  • FutuOpenD
Ver.6.0.2508
Minimum FutuOpenD version requirements: 6.0.2508
2022/02/09
  • 1. [New Feature] Filter Stocks by Condition interface supports setting indicator period.
  • 2. [New Feature] Support getting option chains of the Hang Seng TECH Index.
  • 3. [Optimization] The problem that the order lists returns 'nan' when placing orders quickly.